Back to overview
Downtime
Portals and APIs not available
Nov 28 at 04:55am CET
Affected services
Mobile App Backend (API)
Relocation Management Portal (Frontend)
Relocation Management Portal (Backend API)
Resolved
Nov 28 at 05:18am CET
We’re back! All Portals and APIs affected are up and running. Thanks for bearing with us.
Affected services
Mobile App Backend (API)
Relocation Management Portal (Frontend)
Relocation Management Portal (Backend API)
Created
Nov 28 at 04:55am CET
APIs and Portals are down for most users. We’re working to fix the problem as quickly as we can. We’ll share another update shortly.
Affected services
Mobile App Backend (API)
Relocation Management Portal (Frontend)
Relocation Management Portal (Backend API)